.NET Framework 4.0 Required

The VirtualShield Windows application is fully compatible on the following Operating Systems: Windows 7, Windows 8, Windows 8.1, Windows 10

Windows 8, 8.1, and 10 all come included with Microsoft .NET Framework 4.0 right out of the box. However, some installations of Windows only include version 3.5 by default. If you receive the error message below you may need to install Microsoft .NET Framework 4.0 on your computer:

dotNet.jpg

There are two different versions of .NET 4.0 available on Microsoft's website, a standalone installer and a web-based installer. If you have a slow internet connection or your PC runs on battery we recommend the web-based installer, otherwise download the standalone installer. You can download them both from the links provided below. Once .NET Framework 4.0 has been installed you can proceed to install VirtualShield.

Download the standalone installer:
https://www.microsoft.com/en-us/download/details.aspx?id=17718

Download the web-based installer:
https://www.microsoft.com/en-us/download/details.aspx?id=17851

Still need help? Contact Us Contact Us